Unable to Mount root???

Pašnekesiai apie visų gerbiamus pingvinus, velnius ir kitus mitinius gyvius :]
Post Reply
User avatar
Aivaras
Posts: 17
Joined: 2010-01-02 13:30
Location: Vilnius
Contact:

2010-12-07 20:09

Sveiki, susiduriau su siokia tokia problema.Susirinkau senuka IBM 330 P75.
32mb ram, Trio64 vaizdo korta(Neintegruota), ir atradau 40gb hard'a i kuri buvo irasyti DSL linux.Pajunges ta hard'a pries keleta dienu man tik aiskino kad negali atidaryti Xwindows ir pns(tingejau knystis nes planavau irasynet Os2 wrap4)
Zodziu:tie Os2 man absoliuciai netiko, win 3.2 neuzbootino tad liko tik DSL'ai.Gryzau siandien prie ju.
Laukiant kol uzbootins man ismete stai toki vaizda:
VFS:Unable to mount root FS on 03:01
Bandziau per Command Line aiskintis, nelabai tepavyko, nurodziu kernelio direktorija kuri yra - /boot/linux24
man bebootinant konsoleje ismete cannot open root device "" or 03:02
Please append a correct "root=" boot option

Default configuose rodo jog mano root direktorija yra /dev/hda1 bet keiteliok nekeiteliojes ispesiau 0.
Pamaniau kad tiesiog neranda teisingos direktorijos.
I konsole ivedziau Find / boot/grub/stage1 - nieko doro neparase tik kad tipo (hd0,0) naudoja ext2fs failu sistema ir kad jo particija yra 0x03.

Velniai zino kaip man dasigaut iki pilno uzbootinimo.Gal padesit durnam? :rolleyesa: :rolleyesa:

Dekoju is anksto,
Aivaras :)

gabrius
Posts: 3399
Joined: 2004-12-10 20:13
Location: Reutlingen
Contact:

2010-12-07 20:38

Spėju, kad nevalgo senas chipsetas tokio "didelio" disko.

User avatar
Aivaras
Posts: 17
Joined: 2010-01-02 13:30
Location: Vilnius
Contact:

2010-12-07 20:48

pries tai net lekste islaizydavo, dabar va sitaip.Negali but del per "didelio" hardo.

anykei
Posts: 218
Joined: 2010-08-21 20:13
Location: Vilnius
Contact:

2012-02-16 15:45

gali
1 karta pjauk 9 kartus keikis

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest